High response times for Phone validation
Incident Report for Experian Data Quality
Resolved
Response times has now back to normal and stable.
Posted 6 months ago. Apr 16, 2019 - 02:48 UTC
Monitoring
Additional server resources has been deployed to production. Response times has now dropped to approx. 10 seconds. Further investigation will continue during UK hours. NOC to continue monitoring response times.
Posted 6 months ago. Apr 15, 2019 - 22:58 UTC
Identified
Further investigation seems to suggest a possible capacity issue with the way the phone validate platform talks to one of our third party providers. The rest of the phone validation providers and email validate platform are unaffected. The development team(s) are working on a fix for this, to improve the throughput for this particular use-case.
Posted 6 months ago. Apr 15, 2019 - 16:38 UTC
Investigating
Re-opening the incident that was resolved on the 11th of April as there are multiple clients reporting high response times for phone validation. Investigations are on-going
Posted 6 months ago. Apr 15, 2019 - 14:33 UTC
This incident affected: Phone Validate USA (Phone Validate V1, Phone Validate V2) and Global Mobile Validate.