Realtime Hub
Incident Report for Experian Data Quality
Resolved
Ops Team advised the changes should be in place and resolved.
NOC to monitor and re-open the incident if alert/report triggered
Posted Aug 18, 2018 - 14:29 UTC
Monitoring
KL Ops team perform some changes network port from their end.
NOC been advised to monitor the alert/report.
Posted Aug 18, 2018 - 14:23 UTC
Investigating
Currently working closely with KL OPS Team.
KL Ops Team to perform the reboot on server Miweb310
Posted Aug 18, 2018 - 14:08 UTC
This incident affected: Email Solutions (Email Validation, Automated Batch Email Validation) and Phone Solutions (Phone Validation (North America v1)).