Incident Notification - P2 - Address Validate REST v2 (US)
Incident Report for Experian Data Quality
Resolved
The cause of the incident has been identified and fixed.
Posted Oct 17, 2018 - 11:07 UTC
Identified
The issue has been identified and a fix is being deployed.
Posted Oct 17, 2018 - 11:06 UTC
Investigating
We're experiencing temporary issues with our US data centre, so you might experience slightly longer response times. We're investigating the issue and will provide an update by 1030 UTC.
Posted Oct 17, 2018 - 11:05 UTC
This incident affected: Address Solutions (Address Validation (REST v2)).