Incident Notification - P2 - Address Validate REST v2 AUS - OPEN
Incident Report for Experian Data Quality
Resolved
This incident has been resolved. The team has restarted the GFO services.
Posted Jan 01, 2020 - 06:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 01, 2020 - 06:12 UTC
Investigating
We’re investigating this issue.
Posted Jan 01, 2020 - 06:00 UTC
This incident affected: Address Solutions (Address Validation (REST v2)).