Incident Notification - P2 - Address Validate REST v1 / v2 - AUS - OPEN
Incident Report for Experian Data Quality
Resolved
A fix has been implemented. This incident has been resolved.
Posted Mar 13, 2020 - 13:03 UTC
Identified
Address Validate REST V1/V2 endpoint in Sydney (https://au1.api.edq.com/capture) is not able serve customers requests. A firewall policy change is due to be rolled out at 2100 CST today which will re-instate connections back to our resources hosted at our cloud provider. Incoming requests from AUS / APAC has been re-directed to our secondary data center in US
Posted Mar 13, 2020 - 10:35 UTC
This incident affected: Address Solutions (Address Validation (REST v1), Address Validation (REST v2)).