Incident Notification - P2 - Address Validate v2 - OPEN
Incident Report for Experian Data Quality
Resolved
A fix was pushed by the development team to improvise Java Memory Management. Response times have returned to normal. NOC will continue to monitor
Posted 10 months ago. Nov 26, 2018 - 19:20 UTC
Identified
An issue has been identified with the backend database, which is in the midst of being fixed. All traffic has been routed to alternate Datacenter(s) while the database issue is being fixed
Posted 10 months ago. Nov 26, 2018 - 17:22 UTC
This incident affected: Address Validate (REST) v2.