Service degraded due to connectivity issue to US Datacenter
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Oct 07, 2018 - 06:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2018 - 05:31 UTC
Identified
We have seen some issue with the connection to US Datacenter. Issue has been identified and the support team is working on the resolution.
Posted Oct 07, 2018 - 02:46 UTC
This incident affected: Email Solutions (Email Validation, Automated Batch Email Validation), Phone Solutions (Phone Validation, Phone Validation (North America v1)), and Address Solutions (Address Validation (REST v1), Address Validation (REST v2), Address Validation (SOAP)).