Address Validate SOAP - Intermittent requests failed for ws3.ondemand.qas.com
Incident Report for Experian Data Quality
Resolved
This incident has been resolved
Posted May 23, 2019 - 08:30 UTC
Identified
This issue has been identified and a fix is being implemented.
Posted May 23, 2019 - 07:42 UTC
This incident affected: Address Solutions (Address Validation (SOAP)).