Address Validate SOAP
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 13, 2018 - 02:46 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Dec 12, 2018 - 20:25 UTC
Monitoring
The alerts have been cleared and the issue is resolved. We are now awaiting confirmation from customers that the errors have cleared.
Posted 7 months ago. Dec 12, 2018 - 20:11 UTC
Investigating
Alerts received indicating issues with Address Validate SOAP. Support teams have been engaged and are looking into the alerts now. Customers may see elevated response times until the issues are resolved
Posted 7 months ago. Dec 12, 2018 - 19:55 UTC
This incident affected: Address Validate (SOAP).