Action required by May 31st: Experian Data Quality SFTPs whitelist requirements
Scheduled for May 31, 00:00 - 01:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 22, 2024 - 16:59 UTC
Scheduled
Please update your network whitelist settings with the following configurations to ensure continued access to our SFTP sites after 31st May 2024:

sftp.usa.qas.com
New IP - 131.226.246.201 - - current IP is 38.146.56.10

sftp.updates.qas.com
New IP - 131.226.246.202 - - current IP is 38.146.56.11

If you have any questions or need support, please reach out to us.support.qas@experian.com
Posted Apr 22, 2024 - 09:57 UTC