Network connectivity - Potential performance issues
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 18, 2019 - 16:23 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Jan 18, 2019 - 15:49 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Jan 18, 2019 - 15:38 UTC
Investigating
We're experiencing temporary issues with our McKinney and Allen data centres, so you might experience slightly longer response times. We're investigating the issue and will provide an update by 1400hrs.
Posted 8 months ago. Jan 18, 2019 - 15:38 UTC
This incident affected: Address Validate (REST) v1, Address Validate (SOAP), Email Validate - Real Time and Phone Validate USA (Phone Validate V1, Phone Validate V2).