Address Validate V1 REST - performance degraded
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 27, 2018 - 15:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Nov 27, 2018 - 09:31 UTC
Identified
There is on-going issue with Address Validate V1 REST performance and the team is working on the resolution. Service still responding but the response times slightly higher than usual.
Posted 8 months ago. Nov 27, 2018 - 05:16 UTC
This incident affected: Address Validate (REST) v1.