Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 02, 2024 - 11:00 UTC
Scheduled
Please consider this notification an advanced notice of planned maintenance for Hosted Data Studio platform in line with the schedule defined below.
Environment Date/Time (UTC) Comments
Production 02/OCT/2024 - 11:00AM – 12:00PM UTC
IMPACT
-user management and authentication UI may experience intermittent degradation in the defined maintenance slot; -service downtime during the maintenance window is not expected.
Posted Oct 01, 2024 - 10:39 UTC
This scheduled maintenance affected: Hosted Aperture Data Studio (Australia [AU1]).