Phone Validate (api.experianmarketingservices.com/sync/queryresult/PhoneValidate/3.0/) - performance degraded
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 11, 2019 - 15:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 11, 2019 - 13:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 11, 2019 - 09:22 UTC
This incident affected: Global Mobile Validate.