au1.experianaperturedatastudio.com - Site intermittently unavailable
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 05:54 UTC
Investigating
We're experiencing temporary issues with au1.experianaperturedatastudio.com, so you might experience issues accessing it. We're investigating the issue and will provide an update by 1135 ACST .
Posted Sep 19, 2024 - 00:58 UTC
This incident affected: Hosted Aperture Data Studio (Australia [AU1]).