Phone Validate - issue with validating AUS mobile number
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 16, 2019 - 08:19 UTC
Identified
This issue has been identified with 3rd party provider and a fix is being implemented.
Posted 5 months ago. Apr 16, 2019 - 06:02 UTC
Investigating
We are currently investigating the issue.
Posted 5 months ago. Apr 16, 2019 - 05:45 UTC
This incident affected: Global Mobile Validate.