Phone Validate Availability Degradation
Incident Report for Experian Data Quality
Resolved
This is incident has been resolved.
Posted Sep 07, 2019 - 10:57 UTC
Monitoring
Service provider have implemented the fix and phone validate availability is being monitored.
Posted Sep 07, 2019 - 10:50 UTC
Investigating
Support team has been engaged as well as service provider. Investigation is in progress.
Posted Sep 07, 2019 - 09:05 UTC
This incident affected: Global Mobile Validate.