EAV and Address Validate V2 REST intermittent errors

Incident Report for Experian Data Quality

Resolved

This incident has been resolved. Errors have cleared and we are monitoring closely
Posted Jan 07, 2026 - 13:36 UTC

Investigating

Some customers in the UK region may experience intermittent errors on format calls, we are investigating.
Posted Jan 07, 2026 - 12:30 UTC
This incident affected: Address Solutions (Experian Address Validation, Address Validation (REST v2)).