Incident Notification - P2 - Experian AV SOAP and AV (REST v2)
Incident Report for Experian Data Quality
Resolved
This incident is now resolved.
Posted Sep 27, 2022 - 12:43 UTC
Monitoring
A fix is implemented. We are monitoring the situation.
Posted Sep 27, 2022 - 12:10 UTC
Update
We are continuing to work on this issue.
Posted Sep 27, 2022 - 12:09 UTC
Identified
Customers may have seen slower response times. Fix underway.
Posted Sep 27, 2022 - 11:10 UTC
This incident affected: Address Solutions (Experian Address Validation, Address Validation (REST v2)).