Intermittent connectivity with AV SOAP / GI / EAV

Incident Report for Experian Data Quality

Resolved

Service is now stable - we are monitoring closely
Posted Oct 09, 2025 - 15:21 UTC

Update

Some customers may be experiencing higher error levels, or intermittent connectivity issues - We are investigating
Posted Oct 09, 2025 - 10:13 UTC

Investigating

We are currently investigating this issue
Posted Oct 09, 2025 - 10:09 UTC
This incident affected: Address Solutions (Experian Address Validation, Address Validation (REST v2), Address Validation (SOAP)).