High response times for EAV and AV (REST v2) in Australia region

Incident Report for Experian Data Quality

Resolved

The service is now responding normally - monitoring closely.
Posted Jun 22, 2026 - 14:20 UTC

Investigating

Some customers in Australia region may be seeing higher response times. Experian team is investigating.
Posted Jun 22, 2026 - 11:09 UTC
This incident affected: Address Solutions (Experian Address Validation, Address Validation (REST v2)).