Phone Validate Intermittent Errors
Incident Report for Experian Data Quality
Resolved
The EDQ Ops team have provided a fix, and all phone validations should now process normally. We will continue working with the third party to understand the underlying cause of the incident.
Posted May 01, 2021 - 01:21 UTC
Update
Support team currently investigating the issues with a third party.
Posted Apr 30, 2021 - 21:54 UTC
Investigating
Some phone validations are having intermittent errors and support team is currently investigating.
Posted Apr 30, 2021 - 16:00 UTC
This incident affected: Phone Solutions (Phone Validation).