Incident Notification - P2 - SaaS Capture App
Incident Report for Experian Data Quality
Resolved
Issue Resolved
Posted Aug 30, 2019 - 08:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2019 - 08:07 UTC
Investigating
Intermittent triggers for SaaS- Capture App . We are currently investigating the issue.
Posted Aug 30, 2019 - 07:58 UTC
This incident affected: Capture Application.