Email Validate Auto-Batch SFTP
Incident Report for Experian Data Quality
Resolved
This incident has been resoved.
Posted Dec 16, 2020 - 14:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2020 - 13:59 UTC
Monitoring
The workaround is in place to monitor, detect and recover from the intermittent problem. On Monday, the development team will continue their investigation of the root cause.
Posted Oct 09, 2020 - 20:53 UTC
Update
Investigations are still being worked on by development team. Updates to follow up.
Posted Oct 09, 2020 - 17:45 UTC
Investigating
We experience intermittent disruptions in submitting batch jobs to EV Auto Batch SFTP platform. Development team is investigating, and workarounds are being put in place. Updates to follow up.
Posted Oct 09, 2020 - 14:26 UTC
This incident affected: Email Solutions (Automated Batch Email Validation).