Address Validate REST v2 - Service Degradation
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 18:25 UTC
Update
AV REST Service back to stable mode. NOC will continue monitor closely.
Posted Nov 26, 2020 - 18:24 UTC
Update
A server configuration change has been made and we are testing the impact that this has on the AV REST v2 service”. Monitoring on-going.
Posted Nov 26, 2020 - 12:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2020 - 11:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2020 - 09:26 UTC
Monitoring
Service is restored and under NOC monitoring.
Posted Nov 26, 2020 - 06:09 UTC
Identified
The issue have been identified and service have been restarted.
Posted Nov 26, 2020 - 06:09 UTC
Investigating
This status notification is sent out to inform that there is a service degradation on our Address Validate REST v2 starting from approximately 25th Nov 2240 BST impacting client from Australia.

The issue is being investigated.
Posted Nov 26, 2020 - 03:03 UTC
This incident affected: Address Solutions (Address Validation (REST v2)).