Incident Notification - P2 -AV Rest V2 intermittent latency issue in North America – Open
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 11:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2021 - 01:07 UTC
Monitoring
The platform has stabilized and we are monitoring closely
Posted Oct 07, 2021 - 17:55 UTC
Investigating
We are currently investigation the issue.
Posted Oct 06, 2021 - 07:00 UTC
This incident affected: Address Solutions (Address Validation (REST v2)).