Experian Address Validate and Address Validate (REST v2) Service Degradation
Incident Report for Experian Data Quality
Resolved
The issue is now resolved and we are working with a third party provider to understand the root cause.
Posted Sep 08, 2022 - 15:26 UTC
Investigating
Between 16:10 and 19:55 UTC on 07 Sep 2022,”Experian Address Validate” and “Address Validate (REST v2)” could have had intermittent response time spikes for some customers, who may have seen higher error levels.
Posted Sep 08, 2022 - 15:24 UTC
This incident affected: Address Solutions (Experian Address Validation, Address Validation (REST v2)).