Incident Notification - P2 - Address Validate SOAP AU - RESOLVED
Incident Report for Experian Data Quality
Resolved
This incident have been resolved.
Posted Aug 17, 2020 - 13:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2020 - 13:50 UTC
Monitoring
The operations team has detected that one of the client is performing a bulk request against the Australian Address Validate SOAP endpoint which is against our fair usage policy. The client has been notified to stop these type of bulk validation requests. Response times has since normalized. Monitoring on-going
Posted Aug 17, 2020 - 11:43 UTC
This incident affected: Address Solutions (Address Validation (SOAP)).