High response time for EAV and GI in NOTT

Incident Report for Experian Data Quality

Resolved

Response times have returned to normal, and we are monitoring closely
Posted May 20, 2025 - 11:10 UTC

Update

We are continuing to investigate this issue.
Posted May 20, 2025 - 09:50 UTC

Investigating

Some customers in the UK may be experiencing some intermittent high response times. We are investigating this now
Posted May 20, 2025 - 09:49 UTC
This incident affected: Address Solutions (Experian Address Validation, Address Validation (REST v2)).