Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2026 - 06:30 UTC
Scheduled
Please consider this notification as an important update regarding a service restart affecting the Experian Hosted Data Studio platform. This restart is required to ensure continued platform stability and reliability. We apologize for any inconvenience this may cause.
IMPACT
-Please note that there will be service downtime associated during the maintenance window -Please note that during an upgrade window, any user sessions and jobs running within Experian Hosted Aperture Data Studio will be terminated.
Posted Jul 09, 2026 - 15:54 UTC
This scheduled maintenance affected: Hosted Aperture Data Studio (United Kingdom [UK1]).