A fix has been implemented, and we are monitoring closely.
Posted Jun 02, 2025 - 13:29 UTC
Investigating
When customers log into Data Studio, they will be presented with an error message once a tenant is selected. We are investigating this now as a matter of urgency
Posted Jun 02, 2025 - 11:38 UTC
This incident affected: Hosted Aperture Data Studio (United Kingdom [UK1]).