Endpoint api.experianmarketingservives.com is temporarily unavailable
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Jan 08, 2019 - 08:08 UTC
Investigating
We're currently experiencing a service outage for the endpoint api.experianmarketingservices.com. We’re investigating it and will provide an update by 0830hrs UTC.
Posted Jan 08, 2019 - 07:49 UTC
This incident affected: Phone Solutions (Phone Validation) and Address Solutions (Address Validation (REST v1), Address Validation (REST v2), Capture Application).