Multiple services running at failover site.
Incident Report for Experian Data Quality
Resolved
All services are running fine. This incident has been resolved.
Posted Apr 28, 2020 - 20:12 UTC
Update
All services have been switched over to the primary site. We are continuing to monitor for any further issue.
Posted Apr 28, 2020 - 19:25 UTC
Monitoring
Email Validate Batch is now operational, we are monitoring the results.
Posted Apr 28, 2020 - 16:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2020 - 14:36 UTC
Investigating
We are currently investigating the issue. The impact on the client is minimal.
Posted Apr 28, 2020 - 13:19 UTC
This incident affected: Email Solutions (Email Validation, Automated Batch Email Validation), Phone Solutions (Phone Validation), and Address Solutions (Address Validation (REST v1), Capture Application, Clean Application, Clean API).