Incident Notification - P2 - Unable to upload to SFTP
Incident Report for Experian Data Quality
Resolved
This incident is now resolved.
Posted Feb 06, 2020 - 12:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 06, 2020 - 12:44 UTC
Monitoring
Fix had been implemented.
Posted Feb 06, 2020 - 12:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2020 - 12:07 UTC
Investigating
We’re investigating this issue.
Posted Feb 06, 2020 - 11:42 UTC
This incident affected: Email Validate - Real Time.