Clean API - Essential Maintenance

Scheduled for Apr 8, 04:00 - 07:00 UTC

Update

Due to unforeseen circumstances, we need to reschedule the planned maintenance window. The new date of the maintenance window will be April 8, 2025 04:00-07:00 UTC.

We apologize for any inconvenience this may cause and appreciate your understanding.

If you have any questions, please reach out to your local support team, or Experian account manager
Posted Mar 10, 2025 - 08:23 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 11, 2025 - 18:46 UTC

Scheduled

As a customer of hosted Address Validate Clean API (also known as Clean Web Service) solution, we’re getting in touch to let you know that we’re adding some new IP addresses to support this API "api.experianmarketingservices.com". If you currently whitelist the existing IP address – then you will need to update your network configuration to support the new IP addresses and ensure service continuity.


What's happening?
We are asking you to update your network configuration by 28 Feb 2025 to ensure your service is uninterrupted.
Then on 11 March 2025 at 0400UTC, there will be a 3 hour maintenance period where it will not be possible to upload, or download files Clean API, as we carry out maintenance work on the application.

Please be assured that no changes are being made to the functionality of the product itself, therefore no integration code changes are required.


What do I need to do?
If you currently have a whitelist in place for outbound access, you will need to update your network configuration to allow communication with the IP address below prior to 28 February 2025. These are in addition to any Experian IP addresses that you currently have whitelisted.
New IP addresses
• 45.60.31.210
• 45.60.33.210
• 45.60.35.210
• 45.60.37.210
• 45.60.39.210
• 45.60.103.210

• Existing IP - 167.107.82.39

If you do not maintain a whitelist, then no action is required.

If you have any questions, please reach out to your local support team, or Experian account manager
Posted Jan 22, 2025 - 10:03 UTC
This scheduled maintenance affects: Address Solutions (Clean API).