Capture App - Potential Performance Issue
Incident Report for Experian Data Quality
Resolved
Issue Resolved
Posted about 1 month ago. Aug 22, 2019 - 07:34 UTC
Identified
The issue has been identified and a fix is being implemented
Posted about 1 month ago. Aug 22, 2019 - 05:43 UTC
Investigating
We're experiencing temporary issues with our Capture App application, so you might experience issues accessing it. We're investigating the issue and will provide an update by 0630hrs.
Posted about 1 month ago. Aug 22, 2019 - 04:48 UTC
This incident affected: Capture Application.