Address Validate (REST) v1 service currently in a degraded state
Incident Report for Experian Data Quality
Resolved
Incident was resolved by moving two particular VMs to a separate ESX host. Response times were normalized at approx 0353 UTC
Posted Dec 03, 2019 - 05:21 UTC
Update
Issue with Address Validate v1 has been rectified since approximately 2053 hrs . Monitoring on-going
Posted Dec 02, 2019 - 23:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2019 - 23:01 UTC
Update
Issue with Address Validate v1 has been rectified since approximately 2053 hrs . Monitoring on-going
Posted Dec 02, 2019 - 22:55 UTC
Identified
We're currently experiencing a service degradation for Address Validate (REST) v1. We've identified the problem and are working hard to fix it. We’ll provide an update by 2130hrs GMT.
Posted Dec 02, 2019 - 20:31 UTC
This incident affected: Address Solutions (Address Validation (REST v1)).