Incident Notification - P2 - Self Service Portal
Incident Report for Experian Data Quality
Resolved
This incident is now resolved. All Microsoft service is back operational.
Posted Mar 16, 2021 - 06:03 UTC
Monitoring
A fix have been implemented and we are now monitoring the results.
Posted Mar 16, 2021 - 06:00 UTC
Identified
The issue have been identified and a fix is being implemented.
Posted Mar 15, 2021 - 23:19 UTC
Investigating
We are currently investigating this issue
Posted Mar 15, 2021 - 22:17 UTC
This incident affected: Other (Self Service Portal).