Partial outage on https://us1.experianaperturedatastudio.com/
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 13:01 UTC
Identified
We are aware of an issue with workflow execution, and its being investigated as high priority.
Posted Nov 19, 2024 - 12:27 UTC
This incident affected: Hosted Aperture Data Studio (United States [US1]).