Address Validate REST v2 - Performance Degradation
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 06:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2020 - 04:38 UTC
Investigating
Some customers in AUS region may be experiencing some latency issue. We are currently investigating the issue.
Posted Nov 27, 2020 - 01:58 UTC
This incident affected: Address Solutions (Address Validation (REST v2)).