Incident Notification - P2 - Address Validate SOAP
Incident Report for Experian Data Quality
Resolved
This incident has now been resolved.
Posted May 26, 2022 - 12:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2022 - 12:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2022 - 10:25 UTC
Investigating
We are currently investigating this issue
Posted May 26, 2022 - 09:12 UTC
This incident affected: Address Solutions (Address Validation (SOAP)).