High response time for EAV Australia

Incident Report for Experian Data Quality

Resolved

We have identified an issue and implemented a fix. We are monitoring closely
Posted Feb 13, 2025 - 16:20 UTC

Investigating

Some customers performing AUS searches may see intermittent higher response times. Investigation is underway.
Posted Feb 13, 2025 - 13:47 UTC
This incident affected: Address Solutions (Experian Address Validation).