We have identified connectivity issues in the US data center.
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Jan 31, 2019 - 06:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2019 - 06:11 UTC
Identified
The issue has been identified and services have failed over to the secondary site as expected.
Posted Jan 31, 2019 - 05:27 UTC
This incident affected: Email Solutions (Email Validation, Automated Batch Email Validation), Phone Solutions (Phone Validation), and Address Solutions (Address Validation (REST v1), Address Validation (REST v2), Address Validation (SOAP)).