Network Connectivity in McKinney Datacenter
Incident Report for Experian Data Quality
Resolved
Services have been recovered, investigation into the root cause is ongoing
Posted Mar 14, 2021 - 13:05 UTC
Investigating
We are seeing some connectivity issue to US Datacenter. Support team is working on the resolution.
Posted Mar 14, 2021 - 10:08 UTC
This incident affected: Email Solutions (Email Validation), Address Solutions (Address Validation (REST v1), Address Validation (REST v2), Address Validation (SOAP)), and Enrichment Solutions (Prospect IQ).