Incident Notification - P2 - Pro OnDemand failed out of NOTT - Open
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Oct 18, 2020 - 18:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2020 - 18:44 UTC
Investigating
We are investigating this issue.
Posted Oct 18, 2020 - 18:43 UTC
This incident affected: Address Solutions (Address Validation (REST v2)).