AU1 address validation step producing error

Incident Report for Experian Data Quality

Resolved

This incident has been resolved.
Posted Oct 10, 2024 - 12:06 UTC

Investigating

We’re currently experiencing issues with AU1 address validation step producing error. Our team is currently working to restore normal functionality of address validation feature. We apologize for any inconvenience.
Posted Oct 10, 2024 - 08:30 UTC
This incident affected: Hosted Aperture Data Studio (Australia [AU1]).