Intermittent issue with PIQ, Address SOAP, Email and Phone Validation
Incident Report for Experian Data Quality
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2020 - 16:25 UTC
Investigating
We are currently investigating the issue.
Posted Nov 09, 2020 - 15:44 UTC
This incident affected: Phone Solutions (Phone Validation), Enrichment Solutions (Experian Enrichment, Prospect IQ), Email Solutions (Email Validation), and Address Solutions (Address Validation (SOAP)).