Incident Notification - P2 - Phone Validate AUS - OPEN
Incident Report for Experian Data Quality
Resolved
This incident has been resolved. Coverage has now been restored for Vodafone Australia and all numbers on that network are now being processed as expected.
Posted Jan 10, 2020 - 14:26 UTC
Update
Third party provider are continuing to work on a fix for this issue.
Posted Jan 10, 2020 - 14:07 UTC
Identified
EDQ's third party service provider's backend API services has lost coverage to Vodafone Australia. Customers will be receiving unverified responses for valid numbers on Vodafone Australia. The third party service provider is actively investigating this and working on a resolution / fix
Posted Jan 10, 2020 - 10:10 UTC
This incident affected: Phone Solutions (Phone Validation, Experian Phone Validation).