Incident Notification - P2 - Address Validate - On Demand SOAP
Incident Report for Experian Data Quality
Update
A workaround is in place right now for the endpoint. Investigations & monitoring are still on-going between Operations and the development team.
Posted about 1 month ago. Apr 09, 2019 - 09:32 UTC
Update
Investigations are still on-going between Operations and the development team. Multiple options are being weighed to fix the issue
Posted 2 months ago. Mar 19, 2019 - 13:14 UTC
Update
After review by support teams it is only a degradation of service with 10% of searches seeing no matches returned. Incident is now being placed as a P2 and support teams are still working on the solution.
Posted 2 months ago. Mar 19, 2019 - 00:05 UTC
Identified
Multiple customers based in A / NZ have reported high rate of failures. Internal test failures has raised to approx. 90% with ‘no match’ results. The priority of the incident will be raised to a P1. Support team(s) are being engaged and are currently investigating
Posted 2 months ago. Mar 18, 2019 - 22:56 UTC
Update
No further re-occurrence observed over the weekend by customers. Simulation to replicate current behavior are on ongoing between the development and operations team. Further updates to be provided tomorrow
Posted 2 months ago. Mar 18, 2019 - 15:20 UTC
Update
No issue observed on AUS WS3 endpoint throughout the weekend. Investigation still being carried out by the DEV team.
Posted 2 months ago. Mar 18, 2019 - 09:47 UTC
Update
Performance monitoring on-going throughout the weekend.
Posted 2 months ago. Mar 16, 2019 - 12:16 UTC
Monitoring
Temporary fix has been implemented. Performance monitoring on-going.
Posted 2 months ago. Mar 15, 2019 - 17:02 UTC
Update
EDQ Ops team has identified the bug in the system and temporary fix has been implemented whilst EDQ Sofia team is currently doing further investigation on the issue. Email has been sent out to client to check on the performance.
Posted 2 months ago. Mar 15, 2019 - 07:50 UTC
Update
EDQ Ops team has identified the bug in the system and temporary fix has been implemented whilst EDQ Sofia team is currently doing further investigation on the issue. Email has been sent out to client to check on the performance.
Posted 2 months ago. Mar 15, 2019 - 03:17 UTC
Update
EDQ Team Sofia currently working on a fix.
Posted 2 months ago. Mar 14, 2019 - 16:32 UTC
Identified
EDQ Operations still working with Team Sofia for a fix for this issue.
Posted 2 months ago. Mar 14, 2019 - 12:55 UTC
Update
EDQ Operations has escalated this with the development team who are in the midst of weighing multiple options to resolve the issue
Posted 2 months ago. Mar 14, 2019 - 10:03 UTC
Update
We are continuing to investigate the issue
Posted 2 months ago. Mar 14, 2019 - 07:41 UTC
Investigating
EDQ NOC received multiple escalations regarding customers receiving intermittent no match result for SOAP searches. Investigations are on-going
Posted 2 months ago. Mar 14, 2019 - 06:23 UTC
This incident affects: Address Validate (SOAP).