Network connectivity - Potential performance issues
Incident Report for Experian Data Quality
Resolved
Received confirmation email from Imperva GRE Tunnel connecting the Imperva Dallas, TX PoP and the McKinney-DFW, Dallas, Allen-DFW data center is now up and functioning properly at 14:49 - UTC
Posted Aug 30, 2020 - 17:17 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 17:15 UTC
Investigating
We're experiencing temporary issues with our McKinney and Allen data centres, so you might experience slightly longer response times. We're investigating the issue and will provide an update by 1230 UTC.
Posted Aug 30, 2020 - 10:54 UTC
This incident affected: Enrichment Solutions (Experian Enrichment, Prospect IQ), Email Solutions (Email Validation, Experian Email Validation, Automated Batch Email Validation), Phone Solutions (Phone Validation, Experian Phone Validation, Phone Validation (North America v1)), and Address Solutions (Experian Address Validation, Address Validation (REST v1), Address Validation (REST v2), Address Validation (SOAP), Capture Application, Clean Application, Clean API).